2nd Preferences Window Toggles Grid On BRPG 1.3 WXP

An archive for tracking bugs that have already been fixed
BTS1967
General
Posts: 162
Joined: Sat Jan 27, 2007 2:00 am
Location: Southern CA, US

2nd Preferences Window Toggles Grid On BRPG 1.3 WXP

Post by BTS1967 » Mon Aug 04, 2008 4:13 am

I encountered this with 1.2 so this was not a 1.3 item.

1. Toggle grid off.
2. Open the preferences window.
3. Click more preferences.
4. Grid toggles back on.

We dont use the grid due to the tiles\maps combined with the measurement feature.

BTS

User avatar
heruca
Developer
Posts: 9323
Joined: Sun Nov 20, 2005 11:58 pm
Location: Buenos Aires, Argentina
Contact:

Post by heruca » Mon Aug 04, 2008 9:48 am

Thanks for mentioning this, as I thought it had already been fixed.
:arrow: Please help spread the word about BRPG and BGE, and never hesitate to tell me how I can make them better suit your gaming needs.

User avatar
heruca
Developer
Posts: 9323
Joined: Sun Nov 20, 2005 11:58 pm
Location: Buenos Aires, Argentina
Contact:

Post by heruca » Thu Sep 11, 2008 8:20 pm

This is fixed for v1.3b.
:arrow: Please help spread the word about BRPG and BGE, and never hesitate to tell me how I can make them better suit your gaming needs.

User avatar
nightwalker450
General
Posts: 202
Joined: Tue Jun 03, 2008 4:28 pm
Location: Iowa, USA

Post by nightwalker450 » Sat Jun 20, 2009 1:08 am

Back in 1.4g, this even overrides GM "Force Gridless".

Also, maybe meant to do this, but setting to "Force Gridless" doesn't make the GM's screen Gridless, but does prevent him from using [G] hotkey.

User avatar
heruca
Developer
Posts: 9323
Joined: Sun Nov 20, 2005 11:58 pm
Location: Buenos Aires, Argentina
Contact:

Post by heruca » Fri Jun 26, 2009 6:59 pm

Both of those issues are fixed for v1.4h.
:arrow: Please help spread the word about BRPG and BGE, and never hesitate to tell me how I can make them better suit your gaming needs.

User avatar
nightwalker450
General
Posts: 202
Joined: Tue Jun 03, 2008 4:28 pm
Location: Iowa, USA

Post by nightwalker450 » Sat Jul 04, 2009 1:33 am

Confirmed Fixed.

Locked