v1.4 - display labels

An archive for tracking bugs that have already been fixed
Locked
nortonweb
General
Posts: 221
Joined: Wed Mar 26, 2008 10:39 am

v1.4 - display labels

Post by nortonweb » Sat Jan 17, 2009 12:19 pm

When I uncheck the display labels option in preferences it rechecks itself when I click ok and then reopen preferences.
Running 5 player D&D 4E campaign over the net using BRPG 1.4e

User avatar
heruca
Developer
Posts: 9384
Joined: Sun Nov 20, 2005 11:58 pm
Location: Buenos Aires, Argentina
Contact:

Post by heruca » Sat Jan 17, 2009 1:32 pm

Confirmed.

Workaround: Select the "Hide Text Labels" command from the BG button, instead.
:arrow: Please help spread the word about BRPG and BGE, and never hesitate to tell me how I can make them better suit your gaming needs.

nortonweb
General
Posts: 221
Joined: Wed Mar 26, 2008 10:39 am

Post by nortonweb » Sat Jan 17, 2009 1:37 pm

Yeap but with that I can't get the hover to work and the show them...
Running 5 player D&D 4E campaign over the net using BRPG 1.4e

User avatar
heruca
Developer
Posts: 9384
Joined: Sun Nov 20, 2005 11:58 pm
Location: Buenos Aires, Argentina
Contact:

Post by heruca » Sat Jan 17, 2009 5:47 pm

Hover (placing the mouse cursor over a unit to see its labels) works fine, but only if you don't have the unit selected, if the Movement Guide is showing (the Movement Guide seems to block the hover event). If you've turned off the Movement Guide in Preferences, hover works fine even if the unit is selected.

However, I've just noticed that hover doesn't work at all if FoW is enabled. I'll see if I can get that working for the next release.
:arrow: Please help spread the word about BRPG and BGE, and never hesitate to tell me how I can make them better suit your gaming needs.

nortonweb
General
Posts: 221
Joined: Wed Mar 26, 2008 10:39 am

Post by nortonweb » Sat Jan 17, 2009 10:33 pm

That would be it FoW was on for my testing
Running 5 player D&D 4E campaign over the net using BRPG 1.4e

User avatar
heruca
Developer
Posts: 9384
Joined: Sun Nov 20, 2005 11:58 pm
Location: Buenos Aires, Argentina
Contact:

Re: v1.4 - display labels

Post by heruca » Sun Jan 18, 2009 11:45 am

nortonweb wrote:When I uncheck the display labels option in preferences it rechecks itself when I click ok and then reopen preferences.
This is fixed for the next release.
:arrow: Please help spread the word about BRPG and BGE, and never hesitate to tell me how I can make them better suit your gaming needs.

User avatar
heruca
Developer
Posts: 9384
Joined: Sun Nov 20, 2005 11:58 pm
Location: Buenos Aires, Argentina
Contact:

Post by heruca » Tue Jan 20, 2009 1:12 am

I've fixed the problem of hovers not being detected when FoW is on, and when the Movement Guide is obscuring the target unit. The fix will be in v1.4a.
:arrow: Please help spread the word about BRPG and BGE, and never hesitate to tell me how I can make them better suit your gaming needs.

Locked

Who is online

Users browsing this forum: No registered users and 5 guests