"Default map scale settings" doesn't work

An archive for tracking bugs that have already been fixed
User avatar
Kazander
General
Posts: 367
Joined: Sat Feb 23, 2008 7:51 pm

"Default map scale settings" doesn't work

Post by Kazander » Sat Jul 11, 2009 1:39 pm

Even with this set to "1 cell equals 1yard", any time I import a new map, it defaults to "1 cell equals 5 feet".

User avatar
Kazander
General
Posts: 367
Joined: Sat Feb 23, 2008 7:51 pm

Post by Kazander » Sat Jul 11, 2009 1:49 pm

Clarification: it doesn't work for the first new map you load. After you load that map, and change the setting, it keeps it until the next time you restart BRPG.

User avatar
heruca
Developer
Posts: 9323
Joined: Sun Nov 20, 2005 11:58 pm
Location: Buenos Aires, Argentina
Contact:

Post by heruca » Sat Jul 11, 2009 2:42 pm

Are you setting the default map scale via the Preferences panel? I suspect so, but I just want to be sure.
:arrow: Please help spread the word about BRPG and BGE, and never hesitate to tell me how I can make them better suit your gaming needs.

User avatar
Kazander
General
Posts: 367
Joined: Sat Feb 23, 2008 7:51 pm

Post by Kazander » Sat Jul 11, 2009 3:28 pm

Yes, I am.

User avatar
heruca
Developer
Posts: 9323
Joined: Sun Nov 20, 2005 11:58 pm
Location: Buenos Aires, Argentina
Contact:

Post by heruca » Sat Jul 11, 2009 6:09 pm

It seems like this was a setting that was only valid for the current BRPG session. For v1.4i, I've made it save the setting to disk so that it gets reloaded the next time BRPG is launched.
:arrow: Please help spread the word about BRPG and BGE, and never hesitate to tell me how I can make them better suit your gaming needs.

User avatar
nightwalker450
General
Posts: 202
Joined: Tue Jun 03, 2008 4:28 pm
Location: Iowa, USA

Post by nightwalker450 » Tue Jul 14, 2009 10:29 pm

Confirmed Fixed.

Locked