Bug: Stealth/invisibility mode (v1.0) [FIXED]

An archive for tracking bugs that have already been fixed
Locked
Farland
High Commander
Posts: 530
Joined: Sun Apr 23, 2006 4:38 pm
Contact:

Bug: Stealth/invisibility mode (v1.0) [FIXED]

Post by Farland » Sat Nov 04, 2006 7:12 pm

Okay, so I had two figures on the screen, and I set one to stealth/invisibility, and I got "BRPG has had a serious error. Please restart." Immediately after, before I closed the program, I got "Frame not Defined. Script Error. Continue?"

In fact, I seem to be having some serious stability issues.
The World of Farland: www.farlandworld.com

The best PbP site on the net: www.myth-weavers.com

User avatar
heruca
Developer
Posts: 9384
Joined: Sun Nov 20, 2005 11:58 pm
Location: Buenos Aires, Argentina
Contact:

Post by heruca » Sun Nov 05, 2006 12:08 am

Odd, but I admit it's one setting I haven't tried that setting a whole lot during recent testing. Is this easily reproducible, or was it more of a fluke that you can't get to happen again if you try?
Last edited by heruca on Mon Nov 06, 2006 11:24 pm, edited 1 time in total.
:arrow: Please help spread the word about BRPG and BGE, and never hesitate to tell me how I can make them better suit your gaming needs.

Farland
High Commander
Posts: 530
Joined: Sun Apr 23, 2006 4:38 pm
Contact:

Post by Farland » Sun Nov 05, 2006 9:30 pm

It seems to have been a one time thing. However, I am getting errors regularly, which concerns me. I will report them in another thread.
The World of Farland: www.farlandworld.com

The best PbP site on the net: www.myth-weavers.com

Locked

Who is online

Users browsing this forum: No registered users and 7 guests