Page 1 of 1

Bug: update 1.02 for Windows XP SP2 (FIXED)

Posted: Fri Dec 30, 2005 12:55 pm
by Kepli
Doesn't work ... :cry:

- gives a completely black screen after start-up ... the whole screen.
- a new map is not shown ... screen stays black
- adding an object resulted in a script error

This is where I stopped testing ...

Posted: Fri Dec 30, 2005 1:32 pm
by Dormouse
Same problem here.

Posted: Fri Dec 30, 2005 2:35 pm
by Steel Rat
Where's the update?

Posted: Fri Dec 30, 2005 5:21 pm
by Dormouse
Would be good to hear from anyone who has got it to work in windows, though I suspect that it doesn't.

Posted: Sat Dec 31, 2005 12:32 am
by erian_7
The problem is in the file 'MainMIAW.DXR'. Replace it with the previous version (from 1.0.1) and the program works. Haven't had a chance to test much out, but I did notice in placing a figure that it is defaulting to the same facing as the base.

Posted: Sat Dec 31, 2005 7:06 am
by Kepli
Thanks for the tip Erian :D

Posted: Tue Jan 03, 2006 2:53 pm
by heruca
Sorry, since I was on the road, I couldn't test beta 1.0.2 on Windows before posting it. I'll take a look now and try to get that addressed ASAP.

I DON'T recommend using the beta 1.0.1 "MainMIAW.DXR" file with beta 1.0.2, since the different versions aren't likely to be 100% compatible.

Posted: Tue Jan 03, 2006 10:44 pm
by heruca
OK, after some testing, I determined that both the Windows AND the Mac OS X versions of beta 1.0.2 are not working correctly. What's worse, I accidentally overwrote my 1.0.2 source files, so I can't determine the exact cause of the problem. :oops: :evil:

So I'm pulling beta 1.0.2 altogether, and will release 1.0.3 in a day or three.

On the plus side, since you never got to see beta 1.0.2, there will be that many more new features for you to explore once you get 1.0.3. :)

Posted: Wed Jan 04, 2006 9:51 am
by Kepli
:lol: ok ... will stop playing around with BRPG until you released 1.03. Will that version update 1.00, or 1.01?

Posted: Wed Jan 04, 2006 10:58 am
by heruca
Both. And I might also provide a full 1.0.3 installer, for those who don't even have 1.0.0 yet.

Posted: Thu Jan 12, 2006 5:45 am
by Kepli
Update for version 1.03

The new installer for 1.03 works perfectly for me on a Windows PC (XP with Sp2). Excellent work Heruca :D

Posted: Fri Jan 13, 2006 3:22 pm
by heruca
Thanks, Kepli, for posting all the feedback on beta 1.0.3.

Posted: Wed Jan 18, 2006 12:39 am
by Halebop
Fixed.