BGE Demo vs 1.5

"How Do I...?"
Post Reply
Posts: 35
Joined: Sun Oct 05, 2014 3:05 am

BGE Demo vs 1.5

Post by rochambeaux » Fri Oct 31, 2014 3:59 am

Watching through the most recent demo's I'm not finding a couple of options that show up in the video:

At 13:17 in "Game Porting Tutorial for Battlegrounds Gaming Engine, Part 1" you select "Merge Into Multi-token Component".

I'm trying the same thing with tokens I scanned in for a game and that option does not appear. I've tried purging media and restarting the program and even a clean install. Also tried using PNG and JPG images.

Also, the Antialias option isn't showing up either.

Verified that I.m running v1.5.

Any ideas?

User avatar
Posts: 9384
Joined: Sun Nov 20, 2005 11:58 pm
Location: Buenos Aires, Argentina

Re: BGE Demo vs 1.5

Post by heruca » Fri Oct 31, 2014 12:10 pm

For some commands, you have to select one or more components, or they won't appear. For others, try going into Preferences and disable Learning Mode.
:arrow: Please help spread the word about BRPG and BGE, and never hesitate to tell me how I can make them better suit your gaming needs.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests