Base map pack

PatMont
Soldier
Posts: 13
Joined: Wed Oct 16, 2013 8:54 pm

Base map pack

Post by PatMont » Wed Oct 16, 2013 9:09 pm

I've gotten many artpack (install in good directory) and since i can not get / load any kind of base map (default and new). screen is black and a window appear telling script error, continue? in a window named Director player error.

User avatar
heruca
Developer
Posts: 9361
Joined: Sun Nov 20, 2005 11:58 pm
Location: Buenos Aires, Argentina
Contact:

Post by heruca » Thu Oct 17, 2013 1:46 am

Welcome, PatMont.

What version of BRPG are you using, and on what operating system? Do you have a working internet connection at the time you are trying to load the map/s? The maps from the Base Map Pack are server-based, not stored locally in the artpack, so an internet connection is required.

I take it you did not experience any issues while registering that artpack?
:arrow: Please help spread the word about BRPG and BGE, and never hesitate to tell me how I can make them better suit your gaming needs.

PatMont
Soldier
Posts: 13
Joined: Wed Oct 16, 2013 8:54 pm

Base map pack

Post by PatMont » Thu Oct 17, 2013 6:58 am

I use windows 7 and yes i have internet connection. I have an interrogation mark too as figure. I look in directories and all still there.

User avatar
heruca
Developer
Posts: 9361
Joined: Sun Nov 20, 2005 11:58 pm
Location: Buenos Aires, Argentina
Contact:

Post by heruca » Thu Oct 17, 2013 9:54 am

Did you by chance install one or more artpacks while BRPG was running? If so, you need to select the "Purge/Refresh Artpacks" command from the BG button's popup menu.

Does relaunching BRPG make the problem go away?

Look in BRPG's "About" window (seen during launch) to look up your BRPG version number, then post it here.

PatMont
Soldier
Posts: 13
Joined: Wed Oct 16, 2013 8:54 pm

Base map pack

Post by PatMont » Thu Oct 17, 2013 9:34 pm

Nope nothing has changed. I did purge/refresh artpack many time. all figures and objects appear as a interrogation mark and error with base mark. Should i delete all new artpack XXX.cxt files?

User avatar
heruca
Developer
Posts: 9361
Joined: Sun Nov 20, 2005 11:58 pm
Location: Buenos Aires, Argentina
Contact:

Post by heruca » Fri Oct 18, 2013 12:50 am

It sounds as if none of the commercial artpacks are currently registered. Did you change the name of the BRPG executable after having entered in the artpack registration codes?

To confirm my theory, see if any or all of the free artpacks work ok.
:arrow: Please help spread the word about BRPG and BGE, and never hesitate to tell me how I can make them better suit your gaming needs.

PatMont
Soldier
Posts: 13
Joined: Wed Oct 16, 2013 8:54 pm

Base map pack

Post by PatMont » Fri Oct 18, 2013 7:09 am

Look just got the game and all worked well before artpark i think i will uninstall all and install BRPG again what do you think?

User avatar
heruca
Developer
Posts: 9361
Joined: Sun Nov 20, 2005 11:58 pm
Location: Buenos Aires, Argentina
Contact:

Post by heruca » Fri Oct 18, 2013 7:24 am

Reinstalling everything from newly-downloaded files might not be a bad idea.
:arrow: Please help spread the word about BRPG and BGE, and never hesitate to tell me how I can make them better suit your gaming needs.

PatMont
Soldier
Posts: 13
Joined: Wed Oct 16, 2013 8:54 pm

Base map pack

Post by PatMont » Sun Oct 20, 2013 8:33 am

Finaly i re-installed all the game (for GM and player) and work so far. Gonna work on my first maps for my first game.

User avatar
heruca
Developer
Posts: 9361
Joined: Sun Nov 20, 2005 11:58 pm
Location: Buenos Aires, Argentina
Contact:

Post by heruca » Mon Oct 21, 2013 1:41 am

Glad to hear it is working again. Wish I knew what went wrong the first time, though.
:arrow: Please help spread the word about BRPG and BGE, and never hesitate to tell me how I can make them better suit your gaming needs.

Post Reply