Page 1 of 1

Question Mark figures

Posted: Sat Jul 06, 2019 6:57 pm
by rj0056
I have BRPG GM license, various artpacks, and 2 client (floating) licenses. We've managed to host and have a client connect. When I load an encounter as GM, the map is loading onto the client machine. And I have sent the dice macros to the players as well. All good to this point.

Whether I use the export feature then e-mail the file to the players or we skip the export and rely on a direct update while I have the encounter open, all the players see for character figures is a hex base, the label, and in place of the artwork only a ? .

Also, when the players try to manually import the encounters, they see "Number of assets to import: 0.

It feels like I'm missing a step. What am I missing?

Re: Question Mark figures

Posted: Sat Jul 06, 2019 7:47 pm
by rj0056
Found this in the manual. "Media from artpacks is also never included in a media bundle; the players are expected to have the necessary artpack/s installed."

Does the GM license cover the players' use of the artpacks?

Re: Question Mark figures

Posted: Sat Jul 06, 2019 9:18 pm
by heruca
Sounds like you're onto the reason. The players will have access to the artpack content while they are connected to your hosted session.

Did I not send you a 2nd email with the download link intended to be forwarded to your players?

Re: Question Mark figures

Posted: Sat Jul 06, 2019 9:23 pm
by heruca
Seems I did (on April 29), but just in case I re-sent the email to your new address.

Re: Question Mark figures

Posted: Sat Jul 06, 2019 9:30 pm
by rj0056
Thanks so much. I see now that one email was for me (with the access codes) and the other was for the players. I respect copyrights, so I wouldn't have sent the links without permission. Great service.