Page 1 of 1

Blame the spammers

Posted: Thu Jun 22, 2006 4:13 am
by heruca
I originally set up these forums as a place where anyone could come and easily post their feedback without having to go through the hassle of registering. But due to the recent flood of spam and bogus bot accounts, I've had to make some changes:

1) Forum registration is now required to post or reply to a post.

2) Forum registration now requires e-mail activation in order to validate the account.

I've deleted most of the recently-added bogus accounts, and the rest will be purged shortly. My apologies for any inappropriate links or posts that you may have come across while I was away. With any luck, the changes I just made should prevent that sort of thing from happening in the future, effective immediately.

On the bright side, while I was tinkering around with the forum settings, I raised the PM mailbox limits a bit, and increased the length of signatures somewhat. There's also much less delay between when you post something and when you can post (or edit a post) again.

Re: Blame the spammers

Posted: Fri Jun 23, 2006 11:57 pm
by Omnidon
heruca wrote:There's also much less delay between when you post something and when you can post (or edit a post) again.
You cannot make another search so soon after your last; please try again in a short while.
If you could turn down the new search flood interval feature too that would be great, since I use the "View Posts Since Last Visits" feature a lot.

If it does not show up as an option on your admin panel, then you need to copy the admin files from subSilver to subBlack, or temporarily switch your own template to subSilver.

Thanks ;-)

Posted: Sat Jun 24, 2006 12:13 am
by heruca
Done. Down from 15 seconds to 5 seconds.

I didn't even know that setting was there.

Posted: Sat Jun 24, 2006 12:52 am
by Omnidon
Yeah it's a new feature in one of the new versions of phpBB.
It has annoyed me a lot since most forums just leave it at the default, which is much too high.