Problems logging in to the forum?

User avatar
heruca
Developer
Posts: 9362
Joined: Sun Nov 20, 2005 11:58 pm
Location: Buenos Aires, Argentina
Contact:

Problems logging in to the forum?

Post by heruca » Sat Dec 24, 2005 1:27 pm

Kepli mentioned that lately he's having to log in twice, for some reason. Is anyone else experiencing this?

I'm wondering if it's a cookie issue, or something I might have inadvertently changed. Any info you can provide if you're having this problem would help me fix it (OS, browser and version number, etc.).
:arrow: Please help spread the word about BRPG and BGE, and never hesitate to tell me how I can make them better suit your gaming needs.

User avatar
Kepli
High Commander
Posts: 660
Joined: Mon Nov 21, 2005 5:53 am
Contact:

Post by Kepli » Sat Dec 24, 2005 1:44 pm

Here is what happens:
- I press Log-in and OK (my name and password are already in there).
- I an sent back to the forum, but it still says that I am not logged on.
- I log-in again and this time it works. Only now I do not see what threads have been updated (pretty annoying ;) ).
Image

User avatar
heruca
Developer
Posts: 9362
Joined: Sun Nov 20, 2005 11:58 pm
Location: Buenos Aires, Argentina
Contact:

Post by heruca » Sat Dec 24, 2005 1:48 pm

Does this only happen on one computer? Are cookies enabled? What browser are you using? Does it happen if you use another browser?
:arrow: Please help spread the word about BRPG and BGE, and never hesitate to tell me how I can make them better suit your gaming needs.

User avatar
masterlurker
Captain
Posts: 79
Joined: Mon Nov 21, 2005 2:20 pm
Location: Michigan, US
Contact:

Post by masterlurker » Sat Dec 24, 2005 9:03 pm

This happens to me a lot: I log in, start fiddling around in the forums, prepare to post something, and realize it's asking for my name. Because I'm not logged in. No idea why, especially since it accepted my login just seconds earlier and had "Log out" instead of "Log in" listed up there.
~lurker~
Clothes make the man. Naked people have little or no influence on society. -- Mark Twain

Threx
Soldier
Posts: 11
Joined: Sat Dec 24, 2005 8:55 pm
Location: London Ontario
Contact:

Post by Threx » Sat Dec 24, 2005 9:34 pm

Ive a user on my phpbb forums that has the same issue, but only when it comes to him using the admin panel....

I once had the same problem with IE, my security settings where to high for some reason.
I enjoy collecting protection money, putting whores to work, loan-sharking. I enjoy planting bombs in people's cars. These are a few of my favorite things.

Mike Horsepool

User avatar
Kepli
High Commander
Posts: 660
Joined: Mon Nov 21, 2005 5:53 am
Contact:

Post by Kepli » Fri Jan 06, 2006 7:14 pm

Easy solution I use ...
Go to the Battlegrounds site and use the Forum link to go here. When you login, you will be in immediately.
Image

User avatar
heruca
Developer
Posts: 9362
Joined: Sun Nov 20, 2005 11:58 pm
Location: Buenos Aires, Argentina
Contact:

Post by heruca » Mon Jan 30, 2006 4:12 am

Anyone who bookmarked these forums back in December should check to make sure that there's a "www" at the beginning of the bookmark's URL (and if not, add it).

Not having the "www" seems to cause some people problems logging in.
:arrow: Please help spread the word about BRPG and BGE, and never hesitate to tell me how I can make them better suit your gaming needs.

Post Reply