Forum Post Notification Backlog

User avatar
heruca
Developer
Posts: 9371
Joined: Sun Nov 20, 2005 11:58 pm
Location: Buenos Aires, Argentina
Contact:

Forum Post Notification Backlog

Post by heruca » Fri Dec 22, 2006 10:20 am

I just got a couple of dozen emails notifying me of new posts on these forums dating back to Dec. 18. I have no idea why these notification emails aren't going out immediately, and days later get sent all at once.

Does anyone know if there's a phpbb setting or a cpanel setting I can tweak to fix this issue? Has this happened to anyone else?
:arrow: Please help spread the word about BRPG and BGE, and never hesitate to tell me how I can make them better suit your gaming needs.

User avatar
Omnidon
Site Admin
Posts: 2186
Joined: Mon Feb 06, 2006 7:46 pm
Location: NY State, USA
Contact:

Post by Omnidon » Fri Dec 22, 2006 1:10 pm

I've never had a problem receiving email notifications from phpBB, though I only use them rarely.

Most likely it was a glitch in one of the mail servers that caused them to hang in limbo for a few days, which would be either your webhost or email provider's fault.

User avatar
heruca
Developer
Posts: 9371
Joined: Sun Nov 20, 2005 11:58 pm
Location: Buenos Aires, Argentina
Contact:

Post by heruca » Wed Jan 31, 2007 2:00 pm

This happened to me again today. Apparently all the forum post notifications from the past several days got delivered to me at once, for no apparent reason. Some emails sent to "activation@battlegrounds.com" also got through. How very strange.
:arrow: Please help spread the word about BRPG and BGE, and never hesitate to tell me how I can make them better suit your gaming needs.

User avatar
heruca
Developer
Posts: 9371
Joined: Sun Nov 20, 2005 11:58 pm
Location: Buenos Aires, Argentina
Contact:

Post by heruca » Thu Mar 01, 2007 1:12 am

Yet again, I got about 2 dozen new post notifications all at once. The new posts were from Feb 24-Feb 28. Is this happening to anyone else?

I've also heard from a couple of people that they've gotten new Private Message notifications, but when they logged in, there were no new PMs.

The web gremlins are hard at work. :?
:arrow: Please help spread the word about BRPG and BGE, and never hesitate to tell me how I can make them better suit your gaming needs.

User avatar
Weezoh
General
Posts: 196
Joined: Mon Feb 06, 2006 10:24 pm
Location: NE Ohio
Contact:

Post by Weezoh » Thu Mar 01, 2007 10:37 am

I've never gotten notifications to work for replies on this board. or private message notifications either I think.
Macbook Pro
Intel iMac
Mac os 10.5.4

--
Weezoh

User avatar
Omnidon
Site Admin
Posts: 2186
Joined: Mon Feb 06, 2006 7:46 pm
Location: NY State, USA
Contact:

Post by Omnidon » Thu Mar 01, 2007 7:05 pm

I only use notifications for private messages, and I've never had a problem with those. Don't know about posts.

User avatar
greytale
General
Posts: 102
Joined: Sun Feb 26, 2006 2:02 pm
Contact:

Post by greytale » Sat Mar 03, 2007 1:42 am

I did get a single private message notification on Feb 23 but had no message when I logged into the forum. :? But no harm done, its not like a got a hundred and besides it reminded me I hadn't looked at the board in a bit. :D

User avatar
heruca
Developer
Posts: 9371
Joined: Sun Nov 20, 2005 11:58 pm
Location: Buenos Aires, Argentina
Contact:

Post by heruca » Sat Mar 03, 2007 8:14 am

I suspect that may be some new PHPBB2 exploit. Which reminds me that I need to upgrade this forum to the latest version.
:arrow: Please help spread the word about BRPG and BGE, and never hesitate to tell me how I can make them better suit your gaming needs.

User avatar
heruca
Developer
Posts: 9371
Joined: Sun Nov 20, 2005 11:58 pm
Location: Buenos Aires, Argentina
Contact:

Post by heruca » Sun May 13, 2007 8:22 pm

It looks like the move over to Omnidon's webserver has fixed my post notification issues. :D
:arrow: Please help spread the word about BRPG and BGE, and never hesitate to tell me how I can make them better suit your gaming needs.

User avatar
Omnidon
Site Admin
Posts: 2186
Joined: Mon Feb 06, 2006 7:46 pm
Location: NY State, USA
Contact:

Post by Omnidon » Sun May 13, 2007 11:06 pm

heruca wrote:It looks like the move over to Omnidon's webserver has fixed my post notification issues. :D
Heh. Yeah it was probably your old mail server that had the problem, though of course I also patched us to the latest version of phpBB and applied that big mod.

Post Reply